3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

chatocl
Novice

Chile


20 Posts

Posted - 09/03/2007 :  23:20:01  Show Profile  Visit chatocl's Homepage  Reply with Quote
I Tried the UT regedit hack
It didn't work
Please note: The corruption is in the game, not when leaving it.

Chatocl
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 11/03/2007 :  11:57:06  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
I notice a strange error.
After running about 2 hours, the system hangs. A BSOD occurs after that.
In order to check if it's another system device witch cause this BSOD, i reinstal the amigamerlin driver. No problem with this, so that the problem came from the SFFT45 driver.
( with the SFFT44 the system works also fine )

Regards.
Radu.

Follow your dreams !
Go to Top of Page

Me
Novice

Romania
22 Posts

Posted - 11/03/2007 :  15:54:23  Show Profile  Visit Me's Homepage  Send Me a Yahoo! Message  Reply with Quote
I've tested some games with sfft alpha 45 driver(tm on & off).

Heroes v still crashes.
Nfs Underground 2 is still black :( .
Civilisation IV has black textures in the nfsu2 stile :D.
Hitman Contracts hasn't black textures when aproaching to dors & walls, works fine with full details.
Counter Strike 1.6 has corrupted textures...





My sistem specs:
Kobian Kt133a FSX, Athlon 1800+, 1Gb SDRAM@133Mhz, Voodoo 5 5500 Agp, Audigy 4, Win XP Pro
Go to Top of Page

SuperFurryFurryThing
Average

386 Posts

Posted - 21/03/2007 :  13:45:44  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
There is not much testing going on.

SFFT
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 21/03/2007 :  18:06:52  Show Profile  Visit benna's Homepage  Reply with Quote
Just ask!
I don't have many games to test, i hope it will be enought
Worms Armageddon and Carmageddon TDR2000 works fine
America's Army 2.8 shows black textures and square "lens flare" effects

Il2 Sturmovik Forgotten Battles (in D3D mode) have flicking textures that switch from normal to very bright

Unreal Tournament 99 start with black screen in Glide mode

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5

Edited by - benna on 21/03/2007 18:12:01
Go to Top of Page

SuperFurryFurryThing
Average

386 Posts

Posted - 27/03/2007 :  10:31:48  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
Unreal Tournamanet GOTY Edition works for me on a V5 with the Glides supplied as part of the driver set and IL2 Sturmovik forgotten battles works in D3D Mode if you use a low enough resolution and detail settings.

SFFT
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 27/03/2007 :  18:19:41  Show Profile  Visit benna's Homepage  Reply with Quote
Probalby my register needs a clean
Confirm il2 fb works well with low details, but it's strange that flickering appears only on high details
Americas Army shows black textures also in 800x600 and very low details
By the way, shortly i will reinstall the drivers and redo the tests

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

agrelaphon
Average

Greece


164 Posts

Posted - 28/03/2007 :  19:37:34  Show Profile  Visit agrelaphon's Homepage  Reply with Quote
But Il2 wouldn't be a problem. It runs far better on Opengl
Go to Top of Page

Raff3DC
Average

Germany


348 Posts

Posted - 29/03/2007 :  09:44:42  Show Profile  Visit Raff3DC's Homepage  Reply with Quote
Yesterday I tried to run some newer games ... no go at all.

F.E.A.R. => menu invisible, mouse flickers, ingame the whole screen is white, but the game runs (sound responds to actions)
Serious Sam 2 => the video at the beginning is invisible but flickering, then nothing
S.T.A.L.K.E.R. => error message when starting (ok, I didn't expect it to run )
C&C 3 final => error message "you need DX9, blah"
Test Drive Unlimited => loads the game, screen turns black and it goes back to desktop

Hm.

Greetings from Germany,
Raff


The biggest Voodoo5 6000 test ever: http://3dcenter.de/artikel/voodoo5-6000/
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 29/03/2007 :  16:56:09  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Hey Raff !
Did u get your card back ?
( of course, the v5 6000 )

Radu.

Follow your dreams !
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 29/03/2007 :  19:48:28  Show Profile  Visit Rolo01's Homepage  Reply with Quote
I tested Pro Evolution Soccer 6 with my Pentium4 and Voodoo4 AGP :

With SFFT Alpha 43 I see the Konami logo when loading and the title screen looks like this :
Image Insert:

33.34 KB

With Alpha 44 and 45 I see no Konami logo and the title screen is black :
Image Insert:

13.54 KB

Ingame everything is fine, tested with Alpha 45 :
Image Insert:

110.02 KB
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 29/03/2007 :  20:39:59  Show Profile  Visit Rolo01's Homepage  Reply with Quote
XIII, an unconventional first person shooter by Ubisoft starts with 3D-Analyze 3.16a, but shows lots of transparent textures :
Image Insert:

29.26 KB
This was tested with Voodoo4 and Alpha 43 and 45.
Go to Top of Page

Me
Novice

Romania
22 Posts

Posted - 29/03/2007 :  23:50:17  Show Profile  Visit Me's Homepage  Send Me a Yahoo! Message  Reply with Quote
An hl2 episode one image


I set the regs so nfs porsche should run in d3d and...:D


My sistem specs:
Kobian Kt133a FSX, Athlon 1800+, 1Gb SDRAM@133Mhz, Voodoo 5 5500 Agp, Audigy 4, Win XP Pro
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 30/03/2007 :  20:10:22  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Sorry to tell you, but the V5-6000 SLI bug is still there.
I tested it with May Payne2 in 1600x1200.
Something is strange :
With Alpha 45 Max Payne 2 shows massive slowdowns already when playing the intro !
It looks like this :
Image Insert:

24.98 KB
As if the screen is parted and part after part is rendered...
I did not recognize this in earlier SFFT´s.
Go to Top of Page

Raff3DC
Average

Germany


348 Posts

Posted - 31/03/2007 :  11:47:05  Show Profile  Visit Raff3DC's Homepage  Reply with Quote
quote:
Originally posted by m14radu

Hey Raff !
Did u get your card back ?
( of course, the v5 6000 )

Radu.


Aye Radu!

Nope, it's still in California and waits for Hank's healing hands. Unfortunately he has much work to do. I expect her to re-arrive on christmas.

Thanks for the SLI info, Rolo. Well, this way it's easier for me to do without my personal goddess. If SLI worked properly now, I'd get on Hank's nerves all the time. And then an update of the V56k benches would be done ... to show the world the real potential.

Greetings,
Raff

The biggest Voodoo5 6000 test ever: http://3dcenter.de/artikel/voodoo5-6000/
Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2017 3dfxzone.it - Forum Engine © Snitz Forums