3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

SuperFurryFurryThing
Average

386 Posts

Posted - 07/07/2004 :  22:19:07  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
I have posted a new version of the driver, this should address the memory problem in the alpha 8

SFFT
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 08/07/2004 :  09:28:05  Show Profile  Visit Rolo01's Homepage  Reply with Quote
quote:
Originally posted by hanksemenec
The win 2k drivers are busted, looks like they were all build on the same source.

During driver load the driver modifies DRAMInit 0 and 1, Daytona DRamInits are not compatible with VSA100. The BIOS sets them up correctly and the driver nukes them, you end up with a scrambled screen. :(

Hank


@ SFFT
Is it possible for you to address this error ?
I dont know whether it is much work to change this, but at the moment it is not possible to use Daytona cards with Win2000/XP.
Go to Top of Page

Amigamerlin
Average

Italy


163 Posts

Posted - 08/07/2004 :  10:25:51  Show Profile  Visit Amigamerlin's Homepage  Reply with Quote
ok guys again testing time .
Alpha9 are online ready for download.
Please check at www.3dfxzone.it.

Amigamerlin
3DFXZONE MODERATOR
Powerd By Voodoo5 6000
Go to Top of Page

vykupitel
Initiate

Czech Republic


86 Posts

Posted - 08/07/2004 :  10:31:52  Show Profile  Visit vykupitel's Homepage  Reply with Quote
quote:
Originally posted by Rolo01
@ SFFT
Is it possible for you to address this error ?
I dont know whether it is much work to change this, but at the moment it is not possible to use Daytona cards with Win2000/XP.



Only for example AM3.0 are busted.There is also problem with SLI and AGP2PCI that I announce in this thread http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=1163

AthlonXP 1.86GHz@2.2GHz (barton), 1024MB PC400 RAM,MSI KT6-Delta LSR,
Voodoo5 6000 rev. 3700 A1 + Voodoo4 4200 AGP(Daytona) and many more...
Go to Top of Page

JOE3000
Novice

22 Posts

Posted - 08/07/2004 :  18:30:03  Show Profile  Visit JOE3000's Homepage  Reply with Quote
I just tested Alpha9 and it doesn't work with Voodoo3 & GTA3 nor Vice City...still the same problem, hengs after 5 sec.

Tested on:
WindowsXP SP1 with DirectX 9.0b
Voodoo3 3000 AGP on SFFTv3alpha9
Go to Top of Page

SuperFurryFurryThing
Average

386 Posts

Posted - 08/07/2004 :  19:30:26  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
I have looked at the V3 GTA3 problem, but havn't found a solution. It works on V4/V5's so I preume that it is some peculiarity of the V3. Vice City has a hardware speck above that of a V3, so I wouldn't expect it to run.
I have no idea what a Daytona is so can't help you there.
FPS could you re-run the FS tests in Single chip and Fastest performance modes, and let me know if the kneepad problem is fixed in both.

SFFT
Go to Top of Page

Nightbird
Moderator



1939 Posts

Posted - 08/07/2004 :  19:39:29  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
The Daytona is the VSA 101.
Look in this topic here
http://www.falconfly-central.de/cgi-bin/yabb/YaBB.pl?board=general;action=display;num=1087461219



______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 10/07/2004 17:15:21
Go to Top of Page

FBS
Initiate

Canada
80 Posts

Posted - 08/07/2004 :  20:35:53  Show Profile  Visit FBS's Homepage  Reply with Quote
I got to test the SFFT9 drivers this morning for about an hour before having to go to work. I have not completly checked everything but what I have so far is that using the Flight sim software I still had the kneeboard problem with AA set to Fast and 2 sample, in single chip mode the kneeboard worked fine (note: this problem is in full screen only in window mode the kneeboard works fine in all AA modes). I have not seen any desktop corruption yet. Later this eveniing I will try the drivers some more.
Go to Top of Page

FBS
Initiate

Canada
80 Posts

Posted - 10/07/2004 :  02:41:28  Show Profile  Visit FBS's Homepage  Reply with Quote
Testing the SFFT9 drivers I have no problems with them, they function very well. SFFT if I can give you more input to fix the flight sim kneeboard please advise. What I can say is I think if you open a 2D window in a 3D image may be the cause. You see there are other windows such as the GPS seen in the picture below that open without any problem.

Image Insert:

42.17KB

Edited by - FBS on 10/07/2004 03:09:57
Go to Top of Page

Nightbird
Moderator



1939 Posts

Posted - 10/07/2004 :  08:21:50  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
quote:
It works on V4/V5's so I preume that it is some peculiarity of the V3. Vice City has a hardware speck above that of a V3.

Only surprizing that the game can run on a Banshee (even if this is not under XP)
http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=639

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

FBS
Initiate

Canada
80 Posts

Posted - 11/07/2004 :  04:21:08  Show Profile  Visit FBS's Homepage  Reply with Quote
To add some more info on my kneeboard, Performance is worst(FPS)with AA set to Fast compared to 2 sample, when kneeboard is opened.
Go to Top of Page

FBS
Initiate

Canada
80 Posts

Posted - 11/07/2004 :  15:07:33  Show Profile  Visit FBS's Homepage  Reply with Quote
Today I loaded another software that runs with the Flight sim. This software controls the forces of my forcefeedback joystick. It runs in the backround with no visible windows. But is interesting that happened is that in AA 2 sample the kneeboard works fine now, when I run the sim with Fast AA the sim Frames run at 1FPS this makes the sim not even runable. Its like watching a slide show( did not even attemt to open the kneeboard I just returened it to 2 sample AA.

Edited by - FBS on 11/07/2004 15:13:03
Go to Top of Page

SuperFurryFurryThing
Average

386 Posts

Posted - 11/07/2004 :  15:35:15  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
FBS Could you test the performance using Single Chip Fastest and 2 sample modes. I would suggest that you reboot the machine after changing the modes before doing the testing to ensure that the requested mode is set.

SFFT

Go to Top of Page

FBS
Initiate

Canada
80 Posts

Posted - 11/07/2004 :  23:11:37  Show Profile  Visit FBS's Homepage  Reply with Quote
Here is some data collected. I created a video in the Flight sim and replayed it with the different card settings. I do not have any benchmark software so this video would assure stability in conditions being played.



Image Insert:

225.16 KB
Go to Top of Page

otidnanreh
Novice

Brazil


2 Posts

Posted - 14/07/2004 :  04:09:17  Show Profile  Visit otidnanreh's Homepage  Send otidnanreh an ICQ Message  Click to see otidnanreh's MSN Messenger address  Reply with Quote
Hello people.
I am a reader of this forum for at least one year, but I never had enough patience to register and etc.
Well, today the inertia was finally won, and here I am.

I have tried SFFT drivers since the first alpha, and I must say that the direct3D part is the fastest I could test, until now.
But there's one thing that bothers me since immemorial times: why does the direct3d part of "3dfx tools" never seem to change anything in performance? Is it because my v3 does not support dx8 and above?

Just to finish, I've played warcraft 3 with SFFT alpha 8 with absolutely no problem (well, at 10-15 fps, but that's a cpu matter).


Solo se muere la muerte roja.
Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2017 3dfxzone.it - Forum Engine Snitz Forums