3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

gtxe
Novice

9 Posts

Posted - 16/03/2006 :  13:10:09  Show Profile  Visit gtxe's Homepage  Reply with Quote
I found a new problem in alpfa 36 driver:
In the game TrackMania Nations MipMaping is disabled now. Changing LOD-Bias didn't help.
I remember Alpha 34 had not this problem.
Go to Top of Page

ahavasi
Average

Hungary
183 Posts

Posted - 17/03/2006 :  16:56:22  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
PS47, I already tried LOW, and HIGH options and problem is HL2 usually freeze whit RUNTIME ERROR. I have the original version on steam, and its did NOT run, only the cracked version is running (whit this errors...)

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC
Go to Top of Page

ahavasi
Average

Hungary
183 Posts

Posted - 17/03/2006 :  17:00:51  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
ahh and I forgot, the original version of HL2 is freeze (Before load the menu) whit blue death. (windows say 3dfxvs.dll problem)

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC
Go to Top of Page

Me
Novice

Romania
22 Posts

Posted - 20/03/2006 :  10:51:11  Show Profile  Visit Me's Homepage  Send Me a Yahoo! Message  Reply with Quote
Even if a part of this message is off the topic i'll respond to my question above (in page 65).In Porsche you must set the headlights on vertex and the white textures are not a problem anymore(this only on glide).

Now ... The nfs underground 2 has the same error with sfft alpha drv 36 , hole sreeen is black besides the map and the speedmeter , you can play but you can see nothing .
Fifa 06 & Fifa manager 06 have also problems . They crash when I want to play a match(fifa) or when I want to see a 3d match(fifa manager).
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 20/03/2006 :  22:18:57  Show Profile  Visit Rolo01's Homepage  Reply with Quote
I tested some more games with Alpha 36 and Voodoo4 :

Sid Meiers Pirates! :

Texture problems ( background becomes transparent when starting the game ), into works but when selecting new game it exits to desktop.

Halo :

On first start the outside and inside of the ringworld are completely black :
Image Insert:

48.89 KB

But after playing the game and returning to main menu there are textures :
Image Insert:

47.32 KB

Beside that there are the known transparency errors with screens and windows in the game ( white areas ).

Rallisport Challenge :
Runs fine with 3DAnalyze 2.25 ( emulate HW T&L caps ), but trees are transparent :
Image Insert:

68.11 KB
Go to Top of Page

roflkopp
Average



138 Posts

Posted - 23/03/2006 :  17:42:42  Show Profile  Visit roflkopp's Homepage  Reply with Quote
Enclave runs very fast with SFFT alpha 36, but only with polygon glitches. (no matter if Z-Buffer optmisation on/off, or Guardband clipping)

Performance is better whith activated guardband clipping.



Go to Top of Page

roflkopp
Average



138 Posts

Posted - 23/03/2006 :  17:44:56  Show Profile  Visit roflkopp's Homepage  Reply with Quote
quote:

Rallisport Challenge :
Runs fine with 3DAnalyze 2.25 ( emulate HW T&L caps ), but trees are transparent :



This is an engine limitation, imo. Trees are always transparent if you don't use 3d trees.
Go to Top of Page

ps47
Skilled

Slovakia
1463 Posts

Posted - 24/03/2006 :  15:35:57  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
for enclave,I have deactivated advanced geometry (or something like that,its in the games graphics settings) and the transparency problems were gone..

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

Iluvatar
Novice

2 Posts

Posted - 26/03/2006 :  14:52:51  Show Profile  Visit Iluvatar's Homepage  Reply with Quote
I have the same chesslike texture problems with settlers5
Rolo did you solve this problem using 3d Analyze or how did you solve this problem?
Any one else got a hint on how to get Settlers5 working correctly on a Matrox Millenium g450 agp 32mb duelhead card??

Tnx for any advice you can give
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 26/03/2006 :  21:25:55  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Sorry to tell you, but fooling around with 3D-Analyze didnt help me.
On VSA100 cards the chesslike textures were gone with SFFT alpha 36.
I guess it has to do with how the driver handels DX9 textures.
Did you ask in a Matrox support forum ? Maybe someone there knows a driver that can help you...
Go to Top of Page

narciso
Novice

16 Posts

Posted - 29/03/2006 :  18:50:21  Show Profile  Visit narciso's Homepage  Reply with Quote
Hi, I have a voodoo 5500 pci on my athlon 64 3200+ rig and i tested the alfa 36 on winxp. I tested some aplications. Here's the result.
- On winxp, sometimes, when I open an aplication the cursor changes to a black square, mas this happen very quickly.
- 3dmark01 se in the race test (high quality) with 32bpp, the textures are corrupted in some places, like the sky, and white squares around explosions.
- Gta 3. 1024x768 runs very slowly and with dual chip the road textures are corrupted.
- Age of empires 3. A black square apears behind the cursor. The floor textures are misplaced.
- The Regiment. Game runs but there are missing textures.
- Mafia. Runs great even with AA.
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 06/04/2006 :  13:44:58  Show Profile  Visit benna's Homepage  Reply with Quote
I succeded to run Rise of Legends Demo on my v5 pci with alpha36 (emulating HW T&L with 3danalyze) without grafical errors; unfortunately it runs one time only and now crashes before the menu so i can't post any screenshot

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

Ree
Initiate

61 Posts

Posted - 06/04/2006 :  23:12:25  Show Profile  Visit Ree's Homepage  Reply with Quote
I'd like to report a problem about Disciples 2 (D3D mode). Occasional artifacts appear throughout the game, and the game crashed to me after playing for about 15 mins. This is what windows event log says:

------------
The driver 3dfxvs for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates.
------------
Data (Words)
0000: 00000000 004e0003 00000000 c004006c
0010: 00000000 00000000 00000000 00000000
0020: 00000000 00000000
------------

I have a V3 2000 with Alpha 35, and I see A36 is out already. I will probably have to update but somehow I doubt this will solve the problem since it hasn't been reported yet.

EDIT: I tried updating to Alpha 36 through device manager, but Windows tells me it can't find a better driver than currently installed (Alpha 35) and doesn't install Alpha 36 from the dir specified. Any way to fix this?

EDIT2: The crash problem seems to disappear if Disciples 2 'D3D compatibilty mode' is used. However, the random artifacts in-game are still there which is pretty disturbing.

Edited by - Ree on 10/04/2006 18:14:32
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 09/04/2006 :  11:50:03  Show Profile  Visit benna's Homepage  Reply with Quote
click on "Driver Disk" and select the folder containing alpha36

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

Ree
Initiate

61 Posts

Posted - 09/04/2006 :  18:39:27  Show Profile  Visit Ree's Homepage  Reply with Quote
There's no such option on Win XP SP2 (or I can't find it). You can only update, uninstall and roll back drivers.
Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2017 3dfxzone.it - Forum Engine Snitz Forums