3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

r21vo
Average

Latvia


294 Posts

Posted - 13/08/2005 :  02:30:37  Show Profile  Visit r21vo's Homepage  Reply with Quote
Seems there are problems with large scale textures, any other errors in game?


3dfx tricks, tests and wallpapers

3dfx.rule.lv
Go to Top of Page

cp8765
Novice

5 Posts

Posted - 13/08/2005 :  14:21:21  Show Profile  Visit cp8765's Homepage  Reply with Quote
quote:
Seems there are problems with large scale textures, any other errors in game?
you're right. Looks like only large textures are affected.



Besides a flickering mouse cursor I didn't notice any other errors so far.
Go to Top of Page

ps47
Skilled

Slovakia
1463 Posts

Posted - 13/08/2005 :  19:30:00  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
check here: http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=1848

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

cp8765
Novice

5 Posts

Posted - 13/08/2005 :  22:11:38  Show Profile  Visit cp8765's Homepage  Reply with Quote
quote:
check here: http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=1848
thanks for pointing me to that thread. So I now found out that I had to enable "force MIP map dithering" in V.Control to make the textures appear right.
Go to Top of Page

ps47
Skilled

Slovakia
1463 Posts

Posted - 13/08/2005 :  22:23:16  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
..so everything is ok now?

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

cp8765
Novice

5 Posts

Posted - 14/08/2005 :  00:16:09  Show Profile  Visit cp8765's Homepage  Reply with Quote
quote:
..so everything is ok now?
unfortunately there are still those artifacts also mentioned in the other thread:





when you move around in the scene there are some positions where the artifacts go away (like far away from the house). Also the state of the artifacts changed when I took some screenshots (all taken with the in-game camera) one after the other without moving:






it can also change when your sims move. But there was also at least one house (with two stages like the other ones) in the neighbourhood where there were no artifacts at all. So I have no idea what the reason might be.

Edited by - cp8765 on 14/08/2005 00:21:02
Go to Top of Page

cp8765
Novice

5 Posts

Posted - 14/08/2005 :  01:33:32  Show Profile  Visit cp8765's Homepage  Reply with Quote
okay, I think I've found at least one reason for the artifacts: it was a bath tub! The one for $700 and the one for $1500 cause those artifacts, but only in hardware mode. Besides, the mouse cursor still flickers but that's not a major problem for me.
Go to Top of Page

Rick1
Novice

28 Posts

Posted - 14/08/2005 :  17:12:21  Show Profile  Visit Rick1's Homepage  Reply with Quote
Hi, I got an problem i have after i installed JEdi Knight 2, MY whole screen gets strange, I mean the brightnes is really high, I checked monitor settings but that doesnt work, also if i make a screenshot, Its normall if I install another driver, but i need sfft32. Does anyone know a fix of this brightness thingy? Its really annoying. In game it is just noraml (the colours), But since after I played JK2 the brightness is screwed:S

Hope anyone can fix up this,

Rick
Go to Top of Page

Nightbird
Moderator



1939 Posts

Posted - 14/08/2005 :  17:56:37  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
You played JK2 with SFFT driver ?
Did you setup your brightness from the setup in the game (video) ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

Rick1
Novice

28 Posts

Posted - 14/08/2005 :  18:03:19  Show Profile  Visit Rick1's Homepage  Reply with Quote
I think so but ingame it didnt change.


*EDIT* Fixed, Reinstalled game, Brigntnes was still full there.
Now i turned back and its good:)

Edited by - Rick1 on 14/08/2005 18:24:56
Go to Top of Page

mhanor
Novice

26 Posts

Posted - 21/08/2005 :  09:24:36  Show Profile  Visit mhanor's Homepage  Send mhanor a Yahoo! Message  Reply with Quote
the Electric! screensaver (you can get it from http://www.geocities.com/paris/leftbank/1140/electric.html) doesn't cycle the color palette when setting DirectX 256 color modes. The image is static, with a corrupted palette. I'm using SFFT32 under Windows2000SP4 fully updated, with DirectX 9C. The video card is a standard Voodoo4 4500 AGP card. Also, if I remember correctly, the last time when the screensaver worked properly, I was using the SFFT30 drivers. A sample image:


Another thing... I have tried Pontifex 2 (The Bridge Construction Set, http://www.chroniclogic.com/) but I couldn't even set the hardware configuration using the config utility. The game or config utility initialize a fullscreen graphic mode, but the screen remains black. It isn't very responsive either. By trying to switch back to Windows, there is a change that the game's/config's image will appear, but that's it, the interface doesn't respond.

Another issue is the corruption that takes place with the color palette in Windows after running/exiting a DirectX/OpenGL/Glide fullscreen application. The problem was present already with applications/games like Fallout, WinQuake, but now it's more acute then ever. Or so it seems to me.

I don't know if the last two issue are sfft related, but the first I think it is.

later edit: yep... there is something with the corruption of the Windows color palette... I tried the VoodooLights 1.2.9 rc2 screensaver and it corrupts the color palette; the color palette is not random... it's like the palette of an older version of windows (win95 maybe); I haven't seen this before with Electric! or VoodooLights; only with older DirectX games, like Fallout or WinQuake. Now that happens even with the two screensavers; sample images:

Normal color palette:

Bad color palette(after running an app/game):


later edit 2:
I have discovered that the color palette does get corrupt only when using OpenGL or Glide modes for fullscreen mode, in VoodooLights. When using Direct3D in VoodooLights, the color palette remains as it is.

later edit 3:
It seems that VoodooLights fails to initialize the OpenGL window mode in the VoodooLights Standard Control Panel (Normal) -> the About tab and in Control Panel -> Display -> Screensaver preview window (it doesn't have anything to do with the Preview button). The screensaver logged the error: "15:31 [21/8/2005]- OpenGL: Failed to create OpenGL context". This didn't happened with SFFT30 or older versions.

You can get the VoodooLights 1.2.9 rc2 from:
http://fileforum.betanews.com/detail/VoodooLights/965588381/1


A few questions/requests:
1. What happens with the uploaded pictures that are not used?
2. If anyone knows that there is a newer version of VoodooLights than the one I've mentioned, please tell
3. Did anyone tried the Voodoo Board FX? A link to it: http://www.voodoofiles.com/7523

Edited by - mhanor on 23/08/2005 20:41:05
Go to Top of Page

arablizzard2413
Novice

3 Posts

Posted - 22/08/2005 :  04:44:47  Show Profile  Visit arablizzard2413's Homepage  Reply with Quote
Going back to The Sims 2... if I remember right, Voodoo cards always had a problem with color cursors in fullscreen mode. It was the same way with SimCity 4, if you run the game in Windowed mode, the color cursors would be fine (you can run the game in Windowed mode by adding "-w", without quotes, to the end of the shortcut).

Or you can try this:
go to the C:\Program Files\EA GAMES\The Sims 2\TSData\Res\UI\Cursors folder and swap the numbers on the .cur files (ie: arrow_1.cur and arrow_8.cur, 1 is black and white, 8 is color and you swap the numbers on them; arrow_1 becomes arrow_8.cur but you'll have to move the 8 cursors somewhere else to rename them to avoid problems). The University expansion pack has the same folder, you just have to go there instead, but it's only one set you have to change. Some of them you'll have to use your best guess on.

Edited by - arablizzard2413 on 22/08/2005 04:47:57
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 25/08/2005 :  23:25:27  Show Profile  Visit Rolo01's Homepage  Reply with Quote
I tested Panzers:Phase 1 with SFFT Alpha32. It runs very well on Voodoo4 AGP, Pentium4-2800 and WinXP SP1.
Slight texture flickering every now and then, except that fully playable.


Image Insert:

100.01 KB


Image Insert:

119.79 KB


Image Insert:

147 KB
Go to Top of Page

samsmods
Novice

3 Posts

Posted - 29/08/2005 :  04:41:39  Show Profile  Visit samsmods's Homepage  Click to see samsmods's MSN Messenger address  Send samsmods a Yahoo! Message  Reply with Quote
Ok im a n00b to all this.. :)

But... I need to run WoW on a Voodoo 3 2000, as you know it is a 16 mb card. My specs are as follows:

AMD Athlon XP 1800+
384 MB PC2100 Ram
Windows XP Professional SP1
S*** loads of cooling
And of course my beloved Vodoo 3 2000

Please give me the link and tell me how to install the drivers and make it let me run WoW. I NEED HELP!

I have tried 3 times now to install the driver twice it has came up with me rebooting when i do it says i can only run (on the desktop) in 640 x 480 with 4 bit colours. The last time it sort of worked... It let me view the desktop in 32 bit colours and 1280 x 960 resolution but still no luck running game. It still comes up with stuff about Dual TMU suport.

In Device manager it says that i have teh 3DFX VooDoo3

Please get back to me FAST! thanks in advance!

Edited by - samsmods on 29/08/2005 04:50:33
Go to Top of Page

samsmods
Novice

3 Posts

Posted - 29/08/2005 :  05:05:09  Show Profile  Visit samsmods's Homepage  Click to see samsmods's MSN Messenger address  Send samsmods a Yahoo! Message  Reply with Quote
4th time lucky, downloading WoW update right at this very moment!
Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2017 3dfxzone.it - Forum Engine Snitz Forums