3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

FBS
Initiate

Canada
80 Posts

Posted - 02/01/2005 :  16:55:52  Show Profile  Visit FBS's Homepage  Reply with Quote
Dautonico I am not sure where to set your system not to reboot after crash but I use a utlity called X-Setup so to set the machine t prevent reboot after crash.
As for what I mentioned in the past post
quote:
So to conclude in
1. Fast the frame rates a poor with kneeboard opened.
2. 2AA the sim plays well except for the way the kneeboard displays
3. single chip the sim does not function

I am not sure what is going on. I have lost stability in my system . I am still trying to get it back I have no idea what is going on. Problems that I am having is system freeze and in flight sim just going into full screen I get a crash reffering to the 3dfxvs.dll. I am continuing to search what the problem is.
Go to Top of Page

FBS
Initiate

Canada
80 Posts

Posted - 03/01/2005 :  00:50:26  Show Profile  Visit FBS's Homepage  Reply with Quote
I do have a problem with Flight sim and the SFFT21 drivers, they are as what I posted before
quote:
Ok I have finished checking the SFFT21 drivers and have found that with the settings in single chip my PC crashes the moment I opened the kneeboard. With past drivers this never happened the kneeboard functioned properly.

Stop 0X0000001E (0XC0000005, 0XBB7AD01A, 0X00000000, 0X08AF7364)
KMODE_EXCEPTION_NOT_HANDLE
Address BB7AD01A base at BB75B000 date stamp 41d1fb01 3dfxvs.dll

After restart I set it to fast performance and I got a PC crash as soon as I opened the kneeboard.

Stop 0X0000001E (0XC0000005, 0XBB7AD01A, 0X00000000, 0X08844384)
KMODE_EXCEPTION_NOT_HANDLE
Address BB7AD01A base at BB75B000 date stamp 41d1fb01 3dfxvs.dll

I restarted again and went back to 2AA where the drivers worked fine before. As soon as I opened the kneeboard the PC crashed again.
I then reinstalled the drivers and everything was OK again. I went on to test again with fast performance and found that the PC was not crashing. The first crash messed up the installation of the drivers.
In fast performance the problem is that when I opened the kneeboard the frame rates are destroyed to the point that the game plays like a slide show.

So to conclude in
1. Fast the frame rates a poor with kneeboard opened.
2. 2AA the sim plays well except for the way the kneeboard displays
3. single chip the sim does not function.


In 2AA mode the drivers are somewhat stable, if I oppen the kneeboard a couple of time in a row the PC crashes.

I installed the Amigamerlin R1 drivers and all is well now with my system.

Edited by - FBS on 03/01/2005 00:51:25
Go to Top of Page

chatocl
Novice

Chile


20 Posts

Posted - 04/01/2005 :  12:33:02  Show Profile  Visit chatocl's Homepage  Reply with Quote
To set the PC to not reboot

start/control panel/system/advanced/startup and recovery-settings/uncheck 'automatically restart'

Go to Top of Page

ggab
Average

Argentina


294 Posts

Posted - 05/01/2005 :  07:25:59  Show Profile  Visit ggab's Homepage  Send ggab an ICQ Message  Click to see ggab's MSN Messenger address  Reply with Quote
i had a blue screen too (a21, v4500 & winXP) just surfing the web (Azureus, msn, iexplorer, getright.. none d3d/glide app running)

*** Stop: 0x0000008E (0xC0000005, 0xBFA2F7F0, 0xF361CC4C, 0x00000000)

*** 3dfxvs.dll - Address BFA2F7F0 base at BF9D3000, DateStamp 41d1fb01



EDIT:
i've got another one:

*** STOP: 0x0000008E (0xC0000005, 0xBFA2FE00, 0xF323CAAC, 0x00000000)

*** 3dfxvs.dll - Address BFA2FE00 base at BF9D3000, DateStamp 41d1fb01

Edited by - ggab on 06/01/2005 09:31:44
Go to Top of Page

Gorik
Novice

Italy
23 Posts

Posted - 05/01/2005 :  09:23:07  Show Profile  Visit Gorik's Homepage  Reply with Quote
I'm trying to test sid Meier's Pirates! too, I confirm the thing just said, but browsing internet, I found a lot of people that have the same trouble, but with Radeon cards, my brother too (radeon 9200) had too upgrade the latest driver for make it start, somebody else says to back to old drivers (before 4.11). So or we wait for a patch for this game or if somebody have the possible to test with Amiga 3.0 or some other maybe we can understand what make this game crash to desktop...

look at this url for a try to workaround:
http://www.addictedtopirates.com/forum/viewtopic.php?t=1760

I have notice of a thing too, about cursor in this game it's flashing, appear and disappear, and when it show cursor it don't don't show the start logo, or the counter. have nobody else notice of this?

Thanks for continue the support :)
Bye
Emi

MB: Gigabyte GA-7ZXE
VIA VT8363A (KT133A)
CPU: Duron 1.3 Ghz
RAM: 256 MB PC100
H/D: 10 GB, 20GB
CD-ROM: WAITEC ALADAR1
AUDIO: CT8550
VIDEO: VOODOO 5500 AGP 64 RAM bios 1.18

Edited by - Gorik on 05/01/2005 09:31:24
Go to Top of Page

FBS
Initiate

Canada
80 Posts

Posted - 10/01/2005 :  15:51:51  Show Profile  Visit FBS's Homepage  Reply with Quote
I have reloaded the SFFT21 drivers. I am not having the problem with a system crash. Note, I have upgraded my motherboard and processor from a 766 MHz to a 2.4 GHz.
Even with all the changes I am still having problems when opening the kneeboard..
1. in fast AA the kneeboard opens as a black window and the frame rate drops so far that the game is not playable.
2. I 2 sample AA when I open the kneeboard the board scrolls down showing properly for about 2 seconds then the whole screen flickers black and then the screen comes back with the game and a black kneeboard.
3. in single chip the game works perfectly kneeboard and all.

I am still looking into this but a couple of time it happened that the game did not load with all the graphics. This maybe another problem other than the drivers because it happened once with the Amigamerlin R1 and once with the SFFT21. I shall keep with informed as developments occur.
Go to Top of Page

Amigamerlin
Average

Italy


163 Posts

Posted - 12/01/2005 :  12:11:20  Show Profile  Visit Amigamerlin's Homepage  Reply with Quote
Ok guys, new Alpha 22 is online for testing on www.3dfxzone.it news page. This release try to manage the BSOD error.

Good testing

Bye.

Amigamerlin
3DFXZONE MODERATOR
Powerd By Voodoo5 6000

Edited by - Amigamerlin on 12/01/2005 12:12:13
Go to Top of Page

Woofer
Novice

Sweden
2 Posts

Posted - 13/01/2005 :  20:51:21  Show Profile  Visit Woofer's Homepage  Send Woofer an ICQ Message  Click to see Woofer's MSN Messenger address  Reply with Quote
Czj

Please mail me how you got WoW working. I'm trying but without luck and out of ideas. And you email in your profile doesn't work.
Tried to run the game as opengl.

Ciao

EDIT: Tried Opengl since with D3D i get: World of Warcraft was unable to start up 3D acceleration. Please make sure directx9.0c is installed and your drivers up to date.

I have dx9c installed fyi ;)

Edited by - Woofer on 13/01/2005 23:52:27
Go to Top of Page

ps47
Skilled

Slovakia
1463 Posts

Posted - 13/01/2005 :  21:33:37  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
..doesnt work under opengl.I think he just used SSFT driver and the game ran,although with some graphic glitches..

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 14/01/2005 :  08:37:53  Show Profile  Visit Rolo01's Homepage  Reply with Quote
@ SFFT
Well done, with Alpha21 I was unable to set resolution and color depth in GTA:Vice City. With Alpha22 its working fine ( on Voodoo4 ).
Go to Top of Page

algeeba
Novice

17 Posts

Posted - 14/01/2005 :  21:17:44  Show Profile  Visit algeeba's Homepage  Reply with Quote
Good work SFFT. No more BSOD with Vietcong when Auto Mip-Map is enabled. Unfortunately, the graphic quality w/Auto Mip-Map does not compare with Win98 and Auto Mip-Map enabled. In Win98 it smoothes the graphics a lot and removes a lot of the "sparklies". In W2k the graphics stay the same w/wo Auto Mip-Map. Nevertheless, great work. On another note, the freezing in some parts of the game continue and it is making the game difficult to finish. Do you think that you will be able to figure this problem SFFT? Have you encountered this problem? When it freezes I can still hear sounds but have to hard boot.

------------------------------------------
Athlon XP-M 2500+ @ 2.3 GHZ
ABIT NF7-S Rev 2.0
512 MB Crucial memory
Win98 SE w/W2K dual boot
Directx 9.0b
Aureal Vortex 2 PCI sound card
Voodoo5 5500 PCI
Go to Top of Page

SuperFurryFurryThing
Average

386 Posts

Posted - 14/01/2005 :  22:31:12  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
I removed the auto-mipmapping option as the code caused a BSOD and I couldn't see that it did anything usefull. I presume that you were enabling it via the reigistry. I will check out the differences on Win98. I have only seen Vietnam freezing on a V3 not on a V5. I am testing the basic game it works upto 1024 * 768 32 bit mode on a V5. I do get missing and corrupt texture displays with it though.

SFFT
Go to Top of Page

algeeba
Novice

17 Posts

Posted - 15/01/2005 :  01:01:23  Show Profile  Visit algeeba's Homepage  Reply with Quote
OK, thanks SFFT. Yeah, if you want to make a simple check on Win98 go the "Stream" quick fight. Look up the mountain wall behind you where you start and you can the difference between enabled and disabled. A better example is on a slanted piece of rock right before the overhead log on the same level. Moving your head side to side you see texture movement. I also see a reduction in "sparklies" when lifting a rifle and looking at trees. Hope you see it.

As for the freezing, it first started on the POW level while saving the POW. Throwing a grenade into the hut created a lot of flames and it froze. Having some freezing on the level after that but I need to look if there are flames in that one or different lighting as my son has been playing it. The resolution is at 1024x768 16 bit and have tried 32 bit to no avail. Have also tried lower resolutions. I will try again w/32 bit though. Hope you see the problem and are able to fix it (crosses fingers).

Again, thanks.


------------------------------------------
Athlon XP-M 2500+ @ 2.3 GHZ
ABIT NF7-S Rev 2.0
512 MB Crucial memory
Win98 SE w/W2K dual boot
Directx 9.0b
Aureal Vortex 2 PCI sound card
Voodoo5 5500 PCI
Go to Top of Page

Vanilias Ronk
Initiate

Hungary


67 Posts

Posted - 18/01/2005 :  23:23:16  Show Profile  Visit Vanilias Ronk's Homepage  Reply with Quote
Will SFFT drivers support HL2 on Voodoo 3?
Go to Top of Page

Dautonico
Novice

Brazil
32 Posts

Posted - 18/01/2005 :  23:57:25  Show Profile  Visit Dautonico's Homepage  Send Dautonico an ICQ Message  Click to see Dautonico's MSN Messenger address  Reply with Quote
I read at Guru3d that SFFT22 alowed me to play hl2 on my voodoo 3... is this true?

BraSil...
Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2017 3dfxzone.it - Forum Engine Snitz Forums