3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

Voodoo5
Average

Canada
157 Posts

Posted - 20/08/2004 :  05:17:16  Show Profile  Visit Voodoo5's Homepage  Reply with Quote
Shots (1024 X 768 X 32) using SFFT alpha 12 & Voodoo 5500

Great job SFFT, fast & stable

The Thing:




Image Insert:

71.46 KB


Image Insert:

88.63 KB

Need For Speed Hot Pursuit 2:


Image Insert:

111.4 KB


Image Insert:

136.37 KB

IRONSTORM:


Image Insert:

96.63 KB

Deadly Dozen:


Image Insert:

57.93 KB

Ghost Recon:


Image Insert:

80.42 KB
Go to Top of Page

FBS
Initiate

Canada
80 Posts

Posted - 20/08/2004 :  12:59:53  Show Profile  Visit FBS's Homepage  Reply with Quote
I want to add something that I have observed with these drivers in that the textures donít seem to render in the right order. Along with the screen flickering and poor kneeboard performance (dark screen and drop in FPS). I have noticed some problems with the way the texture work. I have posted two pictures of ground textures from Microsoft Flight simulator. The first displays what seems to be normal textures with clear definition? The second is a blurry texture. Now what happens is as I load pictures and change views I get a good picture (Picture 1) at first and a second after it renders itself blurry as in the second (Picture 2). When going to full screen the screen flickers and in between flickers I get nice pictures as in picture 1. To stop the flicker as mention in previous post, I bring up the kneeboard on display wait a second then close it. After this all is well except for the textures. Setting maybe? If this is so I donít know where to begin seems like I tried everything. Driver maybe?
I also want to add that it took some time to get a sample of the clear picture because it does not last long until it turns blurry.

Image Insert:

51.6 KB

Image Insert:

26.26 KB
Go to Top of Page

SuperFurryFurryThing
Average

386 Posts

Posted - 20/08/2004 :  22:45:53  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
FBS are you claiming that this new behaviour that has been introduced with the Alpha 12 driver. Have you tried turning off LodDithering. Has anyone any nformation of what games that claim they need T & L actually do need it, I tried Freedom Fighters, which claims it runs on a card with 32 Meg and T & L, ad it runs on my Voodoo 5.

SFFT
Go to Top of Page

FBS
Initiate

Canada
80 Posts

Posted - 21/08/2004 :  12:38:59  Show Profile  Visit FBS's Homepage  Reply with Quote
The problem with the textures was caused by a third party aircraft that I was using

Edited by - FBS on 21/08/2004 15:51:14
Go to Top of Page

NitroX infinity
Average

Netherlands
352 Posts

Posted - 28/08/2004 :  20:50:30  Show Profile  Visit NitroX infinity's Homepage  Reply with Quote
quote:
Originally posted by Phalanx

I think I found a potentially BIG/HUGE problem with the Alpha 10's.

WindowsXP SP1 (All neccessary updates)
SFFT Alpha 10

The problem occurs with Microsoft Outlook Express (6 offcourse).
Sometimes when I'd go from one of the subfolders to the root in Outlook Express, my computer would reboot!

I am 99% sure it's the Alpha 10 drivers because the problems occurred after I installed Alpha 10 and since I removed them I haven't had a single crash.



Whatever caused this is still there in Alpha 12. Just had a reboot again.

Might also have something to do with a program I use called RBTray
http://rbtray.narod.ru/
Go to Top of Page

LogicalMadness
Novice

21 Posts

Posted - 28/08/2004 :  22:06:22  Show Profile  Visit LogicalMadness's Homepage  Reply with Quote
Has anyone tried these drivers on a voodoo 5 6000?
Go to Top of Page

Amigamerlin
Average

Italy


163 Posts

Posted - 29/08/2004 :  08:22:17  Show Profile  Visit Amigamerlin's Homepage  Reply with Quote
quote:
Originally posted by LogicalMadness

Has anyone tried these drivers on a voodoo 5 6000?



Hi Logical,
yes many user in italy tried this set on 6k but it doesn't work.

Bye

Amigamerlin
3DFXZONE MODERATOR
Powerd By Voodoo5 6000
Go to Top of Page

SuperFurryFurryThing
Average

386 Posts

Posted - 29/08/2004 :  14:30:23  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
The only report I have had about running on a V6K indicated that there were problems running at high monitor refresh rates, but at low refresh rates D3D appeared to work, this would seem to indicate to me that the drivers seem to work on a V6K, perhaps someone could try testing with a V6K at say 65hz and try some D3D games.

SFFT
Go to Top of Page

Amigamerlin
Average

Italy


163 Posts

Posted - 29/08/2004 :  15:55:22  Show Profile  Visit Amigamerlin's Homepage  Reply with Quote
quote:
Originally posted by SuperFurryFurryThing

The only report I have had about running on a V6K indicated that there were problems running at high monitor refresh rates, but at low refresh rates D3D appeared to work, this would seem to indicate to me that the drivers seem to work on a V6K, perhaps someone could try testing with a V6K at say 65hz and try some D3D games.

SFFT



Ciao SFFT

In Italy I've received not positive feedback. Seems that the current driver install but only 640 x 480 can be visualized in D3d. Because a lack of time I can't do any test on 6k with your current driver set. I'll do some test in the next 3/4 days and I'll report here about.

Anyway Alpha 12 is really stable with 5500 and you can always take care of 6k in the next future .

Bye and keep up your good work

Amigamerlin
3DFXZONE MODERATOR
Powerd By Voodoo5 6000
Go to Top of Page

LogicalMadness
Novice

21 Posts

Posted - 01/09/2004 :  02:11:40  Show Profile  Visit LogicalMadness's Homepage  Reply with Quote
Amigamerlin,
Do you have the problem with the Amigamerlin 3.0 with the 6000 that when D3D HAL is initialized, then you cant run anything opengl/Glide in Fastest or 2X unless you restart the PC?
Go to Top of Page

omega_supreme
Average

Netherlands


149 Posts

Posted - 01/09/2004 :  13:05:25  Show Profile  Reply with Quote
I do! i noticed the same thing with the 6000 and amigamerlin 3.0 Althoug i havn't tried any other driver for windows XP.
Go to Top of Page

LogicalMadness
Novice

21 Posts

Posted - 02/09/2004 :  04:31:30  Show Profile  Visit LogicalMadness's Homepage  Reply with Quote
yes, i've tried every driver under the sun. the DLL's were makde to fix compatibility so the 6000 could be used under NT/2K/XP, however, that bug still exists. It's not a HUGE deal, as most will use OpenGL/Glide in x4 or x8 most the time anyway, but when a newer game is played that needs more power, its a pain in the arse to have to restart the PC everytime you want to play x2 or fastest.

I wonder if the coders with 6k's are aware of the problem?
Go to Top of Page

Amigamerlin
Average

Italy


163 Posts

Posted - 02/09/2004 :  05:02:31  Show Profile  Visit Amigamerlin's Homepage  Reply with Quote
quote:
Originally posted by LogicalMadness

Amigamerlin,
Do you have the problem with the Amigamerlin 3.0 with the 6000 that when D3D HAL is initialized, then you cant run anything opengl/Glide in Fastest or 2X unless you restart the PC?



Ciao Logical,
with Amigamerlin 3.0 Driver set as you wrote in the past when I run a D3D session and after an opengl session I've a scrambled screen but only if I start a d3d before Opengl. Nothings happen in the reverse order.

Only in the first case I must reboot pc, if I want to play opengl games but I think is not a big problem .

But I don't have to reboot pc if I want to play in fastest or 2X FSAA if no D3D HAL is initialized ; however 6k may lockup with FSAA 2x in Glide/opengl

Koolsmoky know both problems but no fix at the moment.

Amigamerlin
3DFXZONE MODERATOR
Powerd By Voodoo5 6000
Go to Top of Page

LogicalMadness
Novice

21 Posts

Posted - 03/09/2004 :  05:34:23  Show Profile  Visit LogicalMadness's Homepage  Reply with Quote
oh ok thank you...
Go to Top of Page

Garth
Novice

Argentina
33 Posts

Posted - 04/09/2004 :  19:20:02  Show Profile  Visit Garth's Homepage  Reply with Quote
Is there any chance to get the matrox parphelia ig3 demo working?

CF
Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2017 3dfxzone.it - Forum Engine © Snitz Forums