3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

Raff3DC
Average

Germany


348 Posts

Posted - 11/12/2011 :  00:06:11  Show Profile  Visit Raff3DC's Homepage  Reply with Quote
quote:
Originally posted by m14radu

Nice to see you back Raff !
Btw: Do you plan to update your voodoo5 6000 biggest test, using the new SFFT releases ?

;)



Heya!

Hm, I don't think so. But there's still a big comparison of maaany old cards on the agenda, starting from Voodoo Graphics to ... well, the top of AGP. :D

___

Concerning the drivers: The SFFT 1.9 popped in, yeah! I've done some quick tests of the SFFT 1.6 in comparison to 1.9 on my V5 5500 AGP @ Windows XP x86. Focus: Direct3D, since that's one of SFFT's main goals.

UT2004: Fine all the way
Unreal 2: Graphical corruption starting in the main menu (SFFT 1.6 and 1.9), couldn't start a game
Flatout 2: Some objects are green, the rest is fine with SFFT 1.6. Version 1.9 shows some lining corruption in the starting videos, looks like a scanline bug.
Max Payne 1 & 2: Perfect!


What does the Command FIFO thing in the SFFT configurator do?

Greetings from Germany,
Raff

PS: Release notes, pleeeease.

The biggest Voodoo5 6000 test ever: http://3dcenter.de/artikel/voodoo5-6000/

Edited by - Raff3DC on 11/12/2011 00:08:20
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 11/12/2011 :  07:04:38  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Did you check if Half Life2 is working ?

The previous versions didn't allow this.

Follow your dreams !

Edited by - m14radu on 11/12/2011 07:05:08
Go to Top of Page

voodoo5k6
Average

France
148 Posts

Posted - 11/12/2011 :  22:31:31  Show Profile  Visit voodoo5k6's Homepage  Click to see voodoo5k6's MSN Messenger address  Reply with Quote
Hardwares :

- Asus Maximus 4 Extreme
- Core i7 2600k @3,4 GHz
- 4 Go Gskill DDR3
- Supermicro Adaptor RSC-RR1UE-AXL
- 3dfx Voodoo5 5500 PCI @166 MHz

Softwares :

- Windows XP Pro SP3
- SFFT 1.9 drivers (DDI 7, Disable Tripple Buffer)



-> V5500 PCI @189 MHz :


Edited by - voodoo5k6 on 11/12/2011 22:41:28
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 17/12/2011 :  15:13:53  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
I test today the new release:

3DMark2001 score:


Line of Sight - Vietnam - runs well

No AA


4xAA


Need for Speed Underground - runs well

NoAA


4xAA


UT2003 - runs well


UT2004 - runs well


Half Life2 - game is not running.
Far Cry - is not working.
Flat Out - game is not running.
Angry Birds - game is not running.

Follow your dreams !
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 18/12/2011 :  17:21:19  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote

Home Sheep Home 2 - runs perfect !











Follow your dreams !
Go to Top of Page

ms-dos
Average



288 Posts

Posted - 22/12/2011 :  05:43:06  Show Profile  Visit ms-dos's Homepage  Reply with Quote
where have I been
last I looked 1.6 just came out and we were like so shocked a new version came out
and not 1.9 is out

Note, I'm jade flacon on Vogons.
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 22/12/2011 :  06:37:30  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Common People, let's give to SFFT a good feedback
Install and test the new release.....


I still did not managed to start HL2 and Portal.
Is there a trick ?
I used the config file from 3dfx helppage ( thanks ps47 ).

Follow your dreams !
Go to Top of Page

goriath
Average

Italy


125 Posts

Posted - 22/12/2011 :  15:43:28  Show Profile  Visit goriath's Homepage  Reply with Quote
Something say me that sheep game is very funny.
Go to Top of Page

goriath
Average

Italy


125 Posts

Posted - 26/03/2012 :  20:53:49  Show Profile  Visit goriath's Homepage  Reply with Quote
I'm testing 1.90 release right now.

I was benching with Quake3 when I found a strange behaviour. After a timedemo, I was in the config menu to change some video settings and I noticed strange blinking black horizontal lines at the right bottom corner of the screen, where usually you see appearing the ACCEPT button. The lower is the resolution, the more black blinking lines you will see across that area of the screen.

1) Whatever you are doing, playing a match or a timedemo, the blinking black lines are never present during the game, but only in the menu and only at the right bottom corner of the screen.

2) They appear on screen only after you run a timedemo benchmark. If you play or run the demo maps as normally (timedemo 0), no problems occur after.

3) Then they disappear if you start a new match, play a demo as normal (timedemo 0) or simply if you restart the game.

I'm under a fresh up to date installation of Windows XP SP3.

The rig I assembled is:

Pentium4 3.06GHz
2x 1GB DDR400
SiS 645DX
Voodoo5 5500 AGP
Seagate Barracuda ATA IV

P.S. I forgot to mention that I got a freeze during a timedemo session; it forced me to reset.

Edited by - goriath on 26/03/2012 21:01:38
Go to Top of Page

goriath
Average

Italy


125 Posts

Posted - 30/03/2012 :  02:54:51  Show Profile  Visit goriath's Homepage  Reply with Quote
Testing with Q3A is going on...

quote:
Originally posted by goriath
P.S. I forgot to mention that I got a freeze during a timedemo session; it forced me to reset.


For those which are interested, I'm inquiring further about SMP (Symmetry MultiProcessing) capabilities of Q3A (yes, my Pentium4 is HyperThreading ready).

Quake3 Arena was updated with the last point-release (1.32).
The executable is launched with RealTime Priority Command and var r_smp is setted on 1; xp compatibility mode box is checked (Win2k is selected)

The gain at 1024x768x32 (AA off) is about 1FPS with SMP ON (63.3FPS in timedemo four.dm_68 vs 62.2FPS with SMP OFF)

At 1024x768x16 (22bit post filter ON - AA off) I get 102.5FPS and 102FPS with SMP respectively ON and OFF.

The SMP is really bad implemented in Quake3 and sometimes make the game run unstable; after 40 minutes of timedemo running in loop, I got a lockup displaying only odd lines on screen.

I don't know if that happens because of bad SMP or drivers, I will check that in the next days running quake3.exe w/o SMP.

EDIT: I tested my system launching a Q3A timedemo session in loop w/o SMP support, at 1024x768x16 (22bit ON - AA off). The screen lockup after about 40 minutes (I think, honestly I didn't clock it)

I must check my components, but AFAIK they are OK.

Could someone try doing the same tests I did?

Edited by - goriath on 30/03/2012 20:02:18
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 07/04/2012 :  17:33:41  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Ok, some test with the SFFT 1.9 and the SFFT Voodoo Tools !
This voodoo Tools is exactly what i missed long time.
Very nice done SFFT !

Thanks.

So, here are the results.

NFS Underground.

NO AA - everithing is fine !
[URL=http://imageshack.us/photo/my-images/638/nfsnoaa.jpg/][/URL]

2xAA - everithing is fine !
[URL=http://imageshack.us/photo/my-images/267/nfs2xaa.jpg/][/URL]

4xAA - no Printscreeen possibility !?!
[URL=http://imageshack.us/photo/my-images/849/nfs4xaaokbutnoprtscrn.jpg/][/URL]

HL2 - no go :(
[URL=http://imageshack.us/photo/my-images/88/hl2error.jpg/][/URL]

Flatout - now is running !
no AA
[URL=http://imageshack.us/photo/my-images/694/flatoutnoaaok.jpg/][/URL]

2xAA
[URL=http://imageshack.us/photo/my-images/42/flatoutaa2xok.jpg/][/URL]

[URL=http://imageshack.us/photo/my-images/694/flatoutaa2xbug.jpg/][/URL]


4xAA - same behaviour as at NFS - no printscreen possibility. The screen is ok in the game !
[URL=http://imageshack.us/photo/my-images/84/flatout4xaaokbutnoprtsc.jpg/][/URL]

[URL=http://imageshack.us/photo/my-images/29/flatout4xaaokbutnoprtsc.jpg/][/URL]

COD2 - no go :(
[URL=http://imageshack.us/photo/my-images/851/cod2error.jpg/]http://img851.imageshack.us/img851/1081/cod2error.th.jpg" border="0">[/URL]

Deus Ex - no go :(
[URL=http://imageshack.us/photo/my-images/444/deusexerror.jpg/][/URL]

Tested with voodoo5 5500 PCI on Win7 :)


Follow your dreams !
Go to Top of Page

goriath
Average

Italy


125 Posts

Posted - 09/04/2012 :  19:44:54  Show Profile  Visit goriath's Homepage  Reply with Quote
Nice, but what I would like to see is a stress test for the card.

The best way AFAIK is launch a good old quake3 timedemo in loop and say if it will hang or not
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 09/04/2012 :  19:47:58  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote

well, i can do this but i don't know exactly how to do it.
Please give me some hints ;)

Follow your dreams !
Go to Top of Page

goriath
Average

Italy


125 Posts

Posted - 10/04/2012 :  13:13:22  Show Profile  Visit goriath's Homepage  Reply with Quote
Here you go:

1) After installing the game, download and install the latest Quake3 PR: ftp://ftp.idsoftware.com/idstuff/quake3/win32/q3pointrelease_132.exe

2) In the SFFT Voodoo Tool (or whatever control panel you are using, as the V-Control or the original 3dfx Tools) set alpha-blending on smoother (this will enable 22bit post filter when the game is setted in 16bit mode)

3) In the game select best graphic options available and set the resolution up to 1024x768x16

4) Then open the console and launch the timedemo as follow:
timedemo 1
demo four.dm_68


5) After the game is back to the main screen, go in the option menu and look at the bottom right corner of the screen and check for strange black blinking lines (you can point the mouse cursor over that area or simply try to change option to bring up the ACCEPT button; this will make it easy indentify this strange behaviour if present)

6) Now restart the game; let's stress the card. Open the console and give the following commands:
timedemo 1
set demo1 "demo four; set nextdemo vstr demo2"
set demo2 "demo four; set nextdemo vstr demo1"
vstr demo1


This will launch the timedemo in loop mode. Let the timedemo runs as long as possible, some hours if you can...unless it lockup first.

P.S. You can try to disable alpha-blending if you want and test the card as is with its default options.

P.P.S. Thanks
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 14/04/2012 :  12:02:50  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
All clear goriath !
I will do the test asap.
I hope that now on the Easter days i will find some time for my 3dfx passion

Follow your dreams !
Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2017 3dfxzone.it - Forum Engine Snitz Forums