3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

m14radu
Average

Romania
447 Posts

Posted - 30/03/2011 :  20:05:01  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
well, my impresion about quality increase was the same as yours.
This is very interesting with 50% increase by sprite points.
I hope that SFFT will read that topic and also your questions.
Looking forward from some answers from your side SFFT !

@SFFT: you are doing a great job !

Anyway, it's crazy but would be possible to take an 8 core CPU, and use 4 of them to compensate the voodoo graphics ? :)

Follow your dreams !
Go to Top of Page

kukucs
Novice

Hungary
21 Posts

Posted - 31/03/2011 :  22:34:56  Show Profile  Click to see kukucs's MSN Messenger address  Reply with Quote
mafia 1 noise lines picture sft

amigamerlin 3.11 no lines
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 01/04/2011 :  20:11:53  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Please make screenshots :)

Follow your dreams !
Go to Top of Page

jix-reggio
Average

France
124 Posts

Posted - 02/04/2011 :  20:24:53  Show Profile  Visit jix-reggio's Homepage  Reply with Quote
Tested SFFT 1.6 and latest SFFT Tools on Windows 7 32bits
Configuration :
Opteron 150 @2600 Mhz
Ram 1Go DDR 400
Voodoo5 5500 bridged on Pci-express *1

On Win 7 32 bits these drivers tested and runs fine :
3D on 3DM2001
2D on Internet Explorer 9

Problems with SFFT Tools.
After install and reboot the little icon did'nt appears in task bar and menu bar.
I can activate manually at last in the program>sfft folder
Maybe I done something wrong in setup ?





Go to Top of Page

ggab
Average

Argentina


294 Posts

Posted - 04/04/2011 :  02:27:51  Show Profile  Visit ggab's Homepage  Send ggab an ICQ Message  Click to see ggab's MSN Messenger address  Reply with Quote
Milkdrop 2.0e on Winamp 5.5, it freezess the PC for a minute and it back in 640x480 8bit


Google Earth 5.2.1.1588
It does display wrong lines & textures all the time
Fecha de la compilación Sep. 1, 2010
DirectX 9
Sistema operativo Microsoft Windows (5.1.2600.3)
Driver de video 0000121A (00005.00014.00065.00001)
Tamaño máx. de la textura 2048x2048


"TopWare\Dream Pinball 3D\dp3d.exe"
does not load, but:
it uses d3d 9c with PS 1.1 ....


Great stability overall, it is very good driver!! as always
Go to Top of Page

kukucs
Novice

Hungary
21 Posts

Posted - 05/04/2011 :  11:45:09  Show Profile  Click to see kukucs's MSN Messenger address  Reply with Quote
win7 64bit no run sft1.6 . somebody run
Go to Top of Page

jix-reggio
Average

France
124 Posts

Posted - 06/04/2011 :  00:51:38  Show Profile  Visit jix-reggio's Homepage  Reply with Quote
Hello, this is SFFT 1.6 Win7 32bits feedback on video :
http://www.youtube.com/watch?v=LjuprcYklhQ
:)
Go to Top of Page

kukucs
Novice

Hungary
21 Posts

Posted - 06/04/2011 :  23:15:33  Show Profile  Click to see kukucs's MSN Messenger address  Reply with Quote
only win7 32bit ,, no run win7 64 bit. thx
Go to Top of Page

Geri
Average

235 Posts

Posted - 10/04/2011 :  21:33:26  Show Profile  Visit Geri's Homepage  Send Geri an ICQ Message  Click to see Geri's MSN Messenger address  Send Geri a Yahoo! Message  Reply with Quote
IF somebody use TitaniumGL and updated to SFFT 1.6, then MUST update to the last TitaniumGL version (2011_05). Old version is not compatible any more. http://TitaniumGL.tk
Go to Top of Page

ania3Dfx
Novice

Poland
2 Posts

Posted - 14/07/2011 :  18:32:47  Show Profile  Visit ania3Dfx's Homepage  Reply with Quote
I tried to install the driver for my V5 5500 PCI on my Win7 64-bit system.

It says it this driver isn't supported.

I first tried to install using the setup.exe.

It says the operating system is unsupported.

I tried to install manually via Device Properties, Update Driver, Let Me Choose, Have Disk, but it says the operating system is not supported.

I tried to install with the dpinst64.exe and that says installed succesfully, but the the device is still showing an exclamation mark in Device Properties with the error, "This device cannot start. (Code 10)".

3dfx
Go to Top of Page

mate175
Novice

25 Posts

Posted - 14/07/2011 :  21:05:58  Show Profile  Visit mate175's Homepage  Click to see mate175's MSN Messenger address  Reply with Quote
quote:
Originally posted by m14radu

ok, so i manage to try the SFFT driver 1.5 in Vista Ultimate with my v5 6000.
It works very good, no problems still now !

I do also run a 3DMArk2001 test, see the results below:



Again, a very good driver from SFFT !



Nice job with SFFT drivers. hmm,m14radu, when i'm installing windows 7 ( with my Voodoo4,)I got just 4 bits of colors. Is this normal?

Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 15/07/2011 :  05:42:58  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
No. Its not normal.
I installed the driver directly from the device manager and as you se in the screenshots everything works well from the start.
There where no problems at all.

Follow your dreams !
Go to Top of Page

ania3Dfx
Novice

Poland
2 Posts

Posted - 16/07/2011 :  23:11:50  Show Profile  Visit ania3Dfx's Homepage  Reply with Quote
Does anyone know if these drivers work with Windows 7 64-bit?

Has anyone even tried?

3dfx
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 17/07/2011 :  07:53:31  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Personaly, i've tested the drivers only on windows 7 ultimate, 32 bit edition.
It should work on the 64 bit version too. ( according to the driver description ).


Follow your dreams !
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 19/07/2011 :  11:09:34  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Just grabbed 1.6 and its working fine on Quake3..But theres now no render option in the games system settings..Is that normal??

Biostar P4SFA Ver 3.0 SIS650 chipset
P4 1.7/256/400
512mb DDR333@266
3DFX Voodoo3 2000 16mb AGP
Cheapie 1$ pan-land Red PCB Creative Vibra128 PCI
winsys 300w PSU
Unknown MidATX case


Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2017 3dfxzone.it - Forum Engine © Snitz Forums