3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

KOREA
Novice

6 Posts

Posted - 06/10/2008 :  15:45:31  Show Profile  Visit KOREA's Homepage  Reply with Quote
Hi everybody,

PC:
Tualatin Celeron 1300 - 100Mhz
694T
768MB PC100
VOODOO4 4500 AGP 166Mhz

WINDOWS XP SP1
DIRECTX 9C

SFFT drivers 29-64(1.4)

Aquamark

SFFT 29-48

FPS 10.4
Image Insert:

61.4 KB
FPS 0.5
Image Insert:

64.21 KB

SFFT 49-64

FPS 9.5
Image Insert:

63.23 KB
FPS 1.8
Image Insert:

64.36 KB

ZiNc_Emulator-D3D plugins - ePSXe_Emulator-D3D plugins

SFFT 29-43 SFFT 56-64

Image Insert:

73.1 KB

SFFT 44-55

Image Insert:

57.27 KB

Manhunt

SFFT 29-45

Image Insert:

184.4 KB

SFFT 46-64

Image Insert:

189.41 KB

KOREA Voodoo - http://joeahn.net/k3dfx

Edited by - KOREA on 06/10/2008 22:53:02
Go to Top of Page

osckhar
Average

Spain


334 Posts

Posted - 12/10/2008 :  02:43:07  Show Profile  Visit osckhar's Homepage  Reply with Quote
Hi,

Blue screen playing 'Codename OUTBREAK'. Using OPTERON 170 + DFI NF3 with the V5 5500 PCI MAC.



Oscar.

- V6k Team -
¿Leyenda? ¿Mito? ¿Ficción? No... ¡Realidad!


Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 12/10/2008 :  07:24:34  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Komponent did the V5 128 Mb mod succesfull !
According to him, there is a problem with the driver under XP.

@SFFT - can u please take a closer look at this problem ?


Follow your dreams !
Go to Top of Page

osckhar
Average

Spain


334 Posts

Posted - 12/10/2008 :  13:11:17  Show Profile  Visit osckhar's Homepage  Reply with Quote
F1 2002 demo doesnt works with SFFT 1.4. The last SFFT driver could handle the game is SFFT Alpha 59.

Oscar.

- V6k Team -
¿Leyenda? ¿Mito? ¿Ficción? No... ¡Realidad!


Go to Top of Page

Kokohemmo
Novice



21 Posts

Posted - 12/10/2008 :  21:36:52  Show Profile  Visit Kokohemmo's Homepage  Reply with Quote
Hi

I just test the SFFT 1.4 and in my setups EA F1 2002 works fine. Also
Battlefield 1942 works fine. The same thing in glide mode is, that only 1024 resolution works. Higher resolution makes rainbow effect in Unreal and Unreal Tournament.

I change glide2x.dll and glide3x.dll and in higher resolution Unreals works in SFFT 32, but not newer ones.

Weird thing, because I remember that Glide works in me in higher resolution when using SFFT 1.0, but not anymore. Perhaps SP3 change something...

My computer details: V56K WinXP SP3

Regards
Kokohemmo
Go to Top of Page

osckhar
Average

Spain


334 Posts

Posted - 12/10/2008 :  22:13:33  Show Profile  Visit osckhar's Homepage  Reply with Quote
quote:
I just test the SFFT 1.4 and in my setups EA F1 2002 works fine. Also

Full game or demo game?

Oscar.

- V6k Team -
¿Leyenda? ¿Mito? ¿Ficción? No... ¡Realidad!


Go to Top of Page

Kokohemmo
Novice



21 Posts

Posted - 12/10/2008 :  22:58:43  Show Profile  Visit Kokohemmo's Homepage  Reply with Quote
Hi

Full game of EA F1 2002. No problems so far in any SFFT. Have you tested Unreal I in Glide mode resolution 1152 or 1280 ? Game starts in me good, but when quit the game, desktop is in rainbow mode or locks. Changing back to 1024 everything works ok in both Unreal's.

If it works from you, what is your configuration (SP level etc.)


Regards
Kokohemmo
Go to Top of Page

osckhar
Average

Spain


334 Posts

Posted - 12/10/2008 :  23:43:34  Show Profile  Visit osckhar's Homepage  Reply with Quote
quote:
Originally posted by Kokohemmo

Hi

Full game of EA F1 2002. No problems so far in any SFFT. Have you tested Unreal I in Glide mode resolution 1152 or 1280 ? Game starts in me good, but when quit the game, desktop is in rainbow mode or locks. Changing back to 1024 everything works ok in both Unreal's.

If it works from you, what is your configuration (SP level etc.)

Regards
Kokohemmo



For F1 2002 I am using the demo. With SFFT v1.4 does not work but with SFFT Alpha 59 it works.

About UT with SFFT v1.4 in glide mode does not work. Only to 640x400 but I am using the demo version. With the Glide2x.dll from Amigamerlin 3.0 the UT demo works ok to 1280x1024.

Oscar.

- V6k Team -
¿Leyenda? ¿Mito? ¿Ficción? No... ¡Realidad!


Go to Top of Page

rene_mastar
Novice

Germany


17 Posts

Posted - 26/10/2008 :  21:42:46  Show Profile  Visit rene_mastar's Homepage  Reply with Quote
quote:
Originally posted by VoodooT800

Hi,

I have a Problem with Sims 2

All Walls are Red, all ohter are ok

What can i do?

System:
Voodoo 5 5500 AGP
Windows XP + Windows 98SE
1 GB RAM
Duron 1,8Ghz
Drivers: SFFT and Raziel64 Evolution Driver Expert Edition 1.00.09


bye

VoodooT-800



Hello, I had also this problem. Try to activate "mip-map dithering" in the 3dfx-tools. this solve the problem on my system.
please feedback :)

*My System*
Athlon XP-M 2800+
Epox 8k5a2+ VIA-KT333
1,5GB Infineon RAM
Voodoo 5 5500 AGP
SFFT Release 1.3 + 3dfx-Tools
*My System*
Go to Top of Page

DaMulta
Novice

9 Posts

Posted - 01/12/2008 :  19:59:58  Show Profile  Visit DaMulta's Homepage  Reply with Quote
First, I would like to say thank you for keeping 3Dfx alive after all these years:)
---------------------------
I spent my Thanksgiving building a 3Dfx machine just for fun. I might take it more hardcore if I can find out why I can't get 3D-Analyzer to open.


I have been trying to get 3d-analyzer to open on this machine. Yet, I always get this crash before it opens. I have tried it in Vista, and XP with the same results.

The program works on my 790i/9800gtx SLi rig so I don't know....



The current machine that it is in.

P2 400Mhz
1GB of SDRAM ECC(really it's 2GB but the board only sees one)
SCSI ultra wide raid 16MB controller(PCI) with 6 drives in raid 0
Awe32 with 24MB of Ram(ISA)
SATA PCI card(Driver not installed yet)
Voodoo 5500 AGP 2x

I don't know if it's a driver issue or not. I have tried different drivers also.

I do have a P4 motherboard I'm thinking about installing this on in a few days......
-----

I'm thinking about taking this to the next level after X-mass. I'm going to update my main rig at that point. So I'm thinking about turning this one(My OC machine) into a 3Dfx machine.

Now you can sting as many as 32 GPUs with the 5500 correct? If so could I fill my 790i Ultra up with Voodoo 5500 cards(Via PCI to PCI-E adapter)?
If so that would be sweet with my QX9650 clocked at 4Ghz with them.

Edited by - DaMulta on 01/12/2008 20:02:50
Go to Top of Page

DaMulta
Novice

9 Posts

Posted - 03/12/2008 :  15:58:59  Show Profile  Visit DaMulta's Homepage  Reply with Quote
O o O o O they work in the new unreleased o/s "7".


Go to Top of Page

ps47
Skilled

Slovakia
1463 Posts

Posted - 04/12/2008 :  01:07:16  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
3danalyze likes to crash under certain circumstances,its a known issue.try using an older version..


uhh,is that some build of win7 or something? looks..strange.

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

DaMulta
Novice

9 Posts

Posted - 04/12/2008 :  06:44:51  Show Profile  Visit DaMulta's Homepage  Reply with Quote
Yes, that is beta windows 7 x86

Played unreal in all 3Dfx just fine 100%. No alt-tab other than that ok.

It's better than vista IMO.
Go to Top of Page

Amigamerlin
Average

Italy


163 Posts

Posted - 04/12/2008 :  08:45:32  Show Profile  Visit Amigamerlin's Homepage  Reply with Quote
quote:
Originally posted by DaMulta

O o O o O they work in the new unreleased o/s "7".






Really a great news !! Thank you for testing !!

Bye

Amigamerlin
3DFXZONE MODERATOR
Powerd By Voodoo5 6000
Go to Top of Page

DaMulta
Novice

9 Posts

Posted - 04/12/2008 :  20:56:22  Show Profile  Visit DaMulta's Homepage  Reply with Quote
Amigamerlin 3.1 R11 also works with the new o/s.

Now I have been getting that error with 3dfxtools on install advtweek/color.dll and so for with the installing the voodoo 5500 agp.


I reboot hit repair and it does not fix the issue. It even asked me for a cd one time when I went to repair.
I have mix it up on how to get it installed so many ways. Fresh boot normal svga driver /r11 drivers/ and Sfft in different ways to get them installed correctly. Other wise there is not options to pick from the list. I have even mixed the files together in many was.

I read something about the system32 folder is locked up these days(read only) So ATM that's where my next idea on how to get them instilled and working 100%. I did this on my last install on XP(or was it vista IDK to much information to make it into all one ATM) It;s locked down and harder to over turn in 7. I'm the root admin apart of every group and am still getting some access restricted and so forth.

Rll says that it has a missing piece to the for the install, and that it needed a file you can find on google. It is hosed at 3dfone, but the link just happens to be dead:(

3Dfx glide does work like wonders(very very very fast)

If and when I get that figured out I'm going to try and find a way to get a gart driver installed in the o/s.

After that is when I will be moving on to the p4 machine I almost have ready to go for this little project of mine.

-----

The bottom line is that windows 7 is a lot faster with older hardware than vista is. If you want to run a new o/s on these old boxes windows 7 will be the o/s to run. I have not even started to turn off services to get the system running faster and more stable like I had to with vista. When I get around to that, I think it's going to be nice for how old the parts in the machine are.

Edited by - DaMulta on 04/12/2008 21:27:23
Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2017 3dfxzone.it - Forum Engine © Snitz Forums