3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

mikepedo
Novice

Italy
32 Posts

Posted - 05/06/2008 :  21:32:28  Show Profile  Visit mikepedo's Homepage  Reply with Quote
Hi all,
i tested new SFFT 1.1 with my 3dfx system:

Athlon XP-M Barton 2500 Mhz
1Gb CAS 2-2-2-5
3dfx Voodoo5 6000 3700A (183Mhz)
Epox 8K5A2+

Total Immersion Racing:

-perfect: 1024x768 16 bit, all max details, FSAA4X... 20-30 fps

Painkiller:

- 1024x768, middle/high details, sometime some textures are corrupt, maybe cause each VSA-100 have only 32 Mb of memory.

Painkiller Overdose Demo:

-fantastic! 1024x768 middle details. Wonderful images, but too slow, 12-30 fps...

UT2004: no bad, 1024x768 middle details, 20-100 fps...
Go to Top of Page

charly204
Novice

Taiwan
11 Posts

Posted - 08/06/2008 :  16:21:57  Show Profile  Visit charly204's Homepage  Reply with Quote
Hi everyone!
I have a serious problem.
When I use the new SFFT 1.1 driver, my hard disk will make strang sound and then the system crashed. Also hardly boot into windows. But when I use the SFFT 1.0, it was in good condition. I use the HD TUNE to check my hard disk but is was fine. Can anyone tell me what's going on? By the way, please forgive my broken English...OTL

My system:
CPU: Intel Celeon 2.66 GHz
MB: GA-8SR533P
RAM: 768MB DDR266
VGA: Voodoo5 5500 AGP
HD: Seagate ST320034A 20GB
OS: Win XP Pro SP3

Edited by - charly204 on 08/06/2008 16:23:07
Go to Top of Page

Kokohemmo
Novice



21 Posts

Posted - 08/06/2008 :  21:24:23  Show Profile  Visit Kokohemmo's Homepage  Reply with Quote
Hi

I agree that same strange rattle in hard disk too in SFFT 1.1. First I think that my hard disk is in straight contact to my computer case metal body somehow, but after roll back to SFFT 1.0, it is silent again...

Also I had in F1 2002 several crashies, which send me to the desktop. Change to back 1.0 and game was ok again.

OpenGl and Glide games seems to work as normal...

Anyway, good work SFFT... Keep going on.


Regards
Kokohemmo

Edited by - Kokohemmo on 08/06/2008 21:30:03
Go to Top of Page

ggab
Average

Argentina


294 Posts

Posted - 10/06/2008 :  04:29:07  Show Profile  Visit ggab's Homepage  Send ggab an ICQ Message  Click to see ggab's MSN Messenger address  Reply with Quote
thanks you VERY much for this new version release!

!!!
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 10/06/2008 :  05:39:54  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Good Work SFFT !

In the Weekend i will test the new version with my V56K and i give you my feedback.

Follow your dreams !
Go to Top of Page

jopadan
Novice

1 Posts

Posted - 10/06/2008 :  11:54:13  Show Profile  Visit jopadan's Homepage  Reply with Quote
I just want to report a crash with the latest SFFT driver running
this production: http://www.pouet.net/prod.php?which=50719
It just restarts the system after watching maybe half of the intro.
The Window Crash Recovery says it is related to the video driver.

quote:
Originally posted by charly204

Hi everyone!
I have a serious problem.
When I use the new SFFT 1.1 driver, my hard disk will make strang sound and then the system crashed. Also hardly boot into windows. But when I use the SFFT 1.0, it was in good condition. I use the HD TUNE to check my hard disk but is was fine. Can anyone tell me what's going on? By the way, please forgive my broken English...OTL

My system:
CPU: Intel Celeon 2.66 GHz
MB: GA-8SR533P
RAM: 768MB DDR266
VGA: Voodoo5 5500 AGP
HD: Seagate ST320034A 20GB
OS: Win XP Pro SP3



Well it might be related just try it with that intro and see if it crashes your system.

My system:
Gigabyte K8NNXP-940
AMD Opteron 240
3dfx Voodoo 5 5500 PCI
Windows XP Professional x64

Edited by - jopadan on 10/06/2008 13:57:22
Go to Top of Page

kalte
Novice

Chile


46 Posts

Posted - 15/06/2008 :  17:07:17  Show Profile  Visit kalte's Homepage  Reply with Quote
Hi, I installed driver 1.1 and I'm having the strange HDD sound. I've not had any time to test any game =(

DFI Infinity nForce4 UltraII M2 || Athlon 64 X2 5000 || 2GB RAM (2x1024) DDR2 || HDD 40GB || LG DVD Writer || Voodoo3 2000 PCI @ V3 3000
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 15/06/2008 :  18:14:37  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
I confirm the HDD strange behaviour.
with the Version 1.0 everything is working fine.

In 3Dmark2001 @1600x1200x32 there are texture errors.


Follow your dreams !
Go to Top of Page

kalte
Novice

Chile


46 Posts

Posted - 16/06/2008 :  07:05:25  Show Profile  Visit kalte's Homepage  Reply with Quote
UT99 has a strange colors and light effects works strange, has some texture problems. WC3 works fine, also does Vampire The Masquerade Redemption.

DFI Infinity nForce4 UltraII M2 || Athlon 64 X2 5000 || 2GB RAM (2x1024) DDR2 || HDD 40GB || LG DVD Writer || Voodoo3 2000 PCI @ V3 3000
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 21/06/2008 :  18:11:21  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
The misterious pink square apears again on V5 6000 !



Follow your dreams !
Go to Top of Page

kalte
Novice

Chile


46 Posts

Posted - 01/07/2008 :  18:26:46  Show Profile  Visit kalte's Homepage  Reply with Quote
I had to switch back to driver 1.0 because sometimes my computer suddenly shut down not even showing a BSOD after some seconds after booting. With driver 1.0 that hasn't happened again.

DFI Infinity nForce4 UltraII M2 || Athlon 64 X2 5000 || 2GB RAM (2x1024) DDR2 || HDD 40GB || LG DVD Writer || Voodoo3 2000 PCI @ V3 3000
Go to Top of Page

mikepedo
Novice

Italy
32 Posts

Posted - 07/07/2008 :  21:31:00  Show Profile  Visit mikepedo's Homepage  Reply with Quote
New SFFT 1.2 are released!

http://www.3dfxzone.it/dir/news/3dfx/sfft_1.2_voodoo3_4_5/
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 08/07/2008 :  10:49:43  Show Profile  Visit benna's Homepage  Reply with Quote
Testing results of SFFT 1.2:
Glide and DirectDraw games works well, GTA San Andreas crashes in the main menu.
Thank you SFFT for continuing the development!

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

agrelaphon
Average

Greece


164 Posts

Posted - 08/07/2008 :  16:59:09  Show Profile  Visit agrelaphon's Homepage  Reply with Quote
Hi and thank you SFFT for the great support
May I ask what is the origin of the glide files
Go to Top of Page

Glide
Web Admin

Napoli


26590 Posts

Posted - 09/07/2008 :  11:51:09  Show Profile  Visit Glide's Homepage  Reply with Quote
- to agrelaphon:

New GLide libraries have the same origin of other driver modules; so those come from SFFT effort and your feedback.

- to all:

Is there some other testing report(s) about this current release?
Thanks in advance.


Bye bye


Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2017 3dfxzone.it - Forum Engine Snitz Forums