3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 V5500,Xp,Red baron 3d, Amergaimlin Problem
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

LW_Hearse
Initiate

55 Posts

Posted - 22/05/2004 :  05:04:26  Show Profile  Visit LW_Hearse's Homepage  Reply with Quote
Salute!

Just upgraded my v2's to a V5500 Pci and encountered the following problem which I think may be setting related. The above drivers for XP are quite nice but the terrain panels for Red Baron 3d at the horizon were not being drawn correctly remaining a flat green and being drawn as one flew closer.

Someone else suggested a driver problem so I tried the 3dhq drivers and the problem disappeared, however I was not satisfied with picture quality and the lack of tools in the menu and decided to uninstall 3dhq's tools and keep the driver and replace 3dhq tools with the amergaimlin tools. When I did that the green undrawn panels returned which led me to think that the driver itself was not the problem but something in the settings. Any suggestions? I tried both "the best settings" and default with the same result.

~Thanks from hearse

LW_Hearse
Initiate

55 Posts

Posted - 22/05/2004 :  09:11:57  Show Profile  Visit LW_Hearse's Homepage  Reply with Quote
Hello sorry that's Amigamerlin drivers. For some reason my eyes always plays tricks with that name.

Here's what I'm seeing in the above problem. Usually you see haze and terrain.

~Thanks all

Image Insert:

69.24 KB
Go to Top of Page

amp_man
Experienced

545 Posts

Posted - 22/05/2004 :  19:37:59  Show Profile  Visit amp_man's Homepage  Reply with Quote
Try reverting back to Amigamerlin 2.5SE
Go to Top of Page

hanksemenec
Initiate

USA


71 Posts

Posted - 22/05/2004 :  23:01:33  Show Profile  Visit hanksemenec's Homepage  Reply with Quote
See if the texture limit is set to 2MB. Tun it off.

Hank
Go to Top of Page

LW_Hearse
Initiate

55 Posts

Posted - 23/05/2004 :  13:23:16  Show Profile  Visit LW_Hearse's Homepage  Reply with Quote
Hi,

For one there is no set tex mem to 2mb in the tools( which you have to do with promised Land terrains anyway) and usually that creates black patches and graphic aberrations not undrawn green tiles marking the horizon. I tried v4 runner but the combination of Amigamerlin tools and V4 resulted in terrible fps rates so I dumped the v4 runner. I may have to return to 3dhq drivers as although the tools menu was not to be desired at least it worked.

S! from Hearse
Go to Top of Page

hanksemenec
Initiate

USA


71 Posts

Posted - 23/05/2004 :  18:20:09  Show Profile  Visit hanksemenec's Homepage  Reply with Quote
I used to run 3DFX tools and 3DHQ tools at the same time, and 3DHQ tools would set the tex limit to 2MB when I launched the tools. After I would loos some of the textures.

Hank
Go to Top of Page

hanksemenec
Initiate

USA


71 Posts

Posted - 23/05/2004 :  18:32:29  Show Profile  Visit hanksemenec's Homepage  Reply with Quote
Check for FX_GLIDE_TMU_MEMSIZE registry key, it is a string value. Off is "-1" and "2" is 2MB from what I remember.

Under win2k:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\3dfxvs\Device0\Glide

Amiga should be able to help with rest of the settings, since I am getting old and forget stuff .

Hank
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums