3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 Installing problems under Xp
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Gosens
Novice

1 Posts

Posted - 20/04/2004 :  10:33:52  Show Profile  Visit Gosens's Homepage  Reply with Quote
Hey all,

I hope you guys can help me out. I've formatted my computer recently and I'm trying to install my voodoo2 (having XP). I followed the steps to install the fastvoodoo 4.0 drivers. That succeeded and I see it appearing at:
Device Manager -> Sound, video and game controllers.

As a noob, I was wondering shouldn't it be mentioned under "Display adapters" too?

But I think it's not using the voodoo at all. (Graphical application run far slower than normal). When I look at the tab 'Resources'. I see this warning:
"This device isn't using any resources because it has a problem"

My specs:
Pentium III 550
192 RAM
Running WinXP

Hope you guys can help me out.

bobthebuilder
Novice

11 Posts

Posted - 21/04/2004 :  00:18:12  Show Profile  Visit bobthebuilder's Homepage  Reply with Quote
if u can get opengl working on your system using the fastvoodoo drivers PLEASE LET ME KNOW how you did it!! :)

I'm trying desperately to get them to work in this post : http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=1055

Go to Top of Page

PanoramixDruida
Average

Argentina
152 Posts

Posted - 21/04/2004 :  18:27:13  Show Profile  Visit PanoramixDruida's Homepage  Send PanoramixDruida an ICQ Message  Reply with Quote
First of all, it's all right that you see the Voodoo2 at Device Manager -> Sound, video and game controllers. That's because the Voodoo Graphics and Voodoo2 are not the primary video device; it's only an add-on for 3D gaming.

Second, what are your systems specs?. Tell us everything, motherboard model and manufacturer, primary video card model and manufacturer, etc. You should not have any problems. It works fine to me!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums