3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
 
 
 
Home  ~  Profile  ~  Register  ~  Active Topics  ~  Members  ~  Search  ~  FAQ  ~  3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 Voodoo 2 SLI not working

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert ListInsert YouTube video
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   File upload: zip or doc extension and size <= 512kb
 Image file upload: jpg or jpeg or gif extension and size <= 512kb
Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
MikVoodoo5 Posted - 07/06/2011 : 09:39:23
I've tried everything to get my Voodoo 2 SLI configuration to work in Windows XP. But with no luck.

System:

Asus M2A-VM
Ati x1250 IGP
Athlon X2 4400+
2 GB DDR2
120 GB IDE harddisk
Windows XP 32-bit
2 x Voodoo 2 12 MBI SLI (with original SLI cable)

The PC uses a Ati x 1250 onboard graphic card as primary display adapter. One Voodoo 2 is connected to this primary ada[ter and the monitor is connected to the first Voodoo 2 card. Second Voodoo 2 card is connected via orginal SLI cable.

Used the following drivers to test the SLI connection:
FastVoodoo 3.5
FastVoodoo 4.0
Koolsmoky Voodoo drivers

- Star Wars POD Racer: When I go to the display setup when the game is started I only can select primary display adapter which I can select over 1280 x 1024. Conclusion game is not running with Voodoo 2 SLI!!
- Turok 2: Same as above
- Re-volt: Same as above
- Blood 2: Same as above

1) Why is it not possible to select the Voodoo card? Is this because Windows XP is used?

- Need for Speed 2 SE: Game started but a black screen appears. Copied the glide2x.dll from the FastVoodoo 3.5 (read this on the forum) but not starting. Created a batch file with the set mismatched voodoo line in it and the game runs. Stange thing is that I also have the string in the registry but this not working somehow.
- King's Quest 8 Mask of Eternity: When I run the game with the default Koolsmoky glide2x.dll the screen goes black. When I disconnect the VGA cable from the Voodoo 2 and put in in the Ati x1250 onboard card I see the windows desktop.
Created a batch file with mismatched voodoo line and the game is starting. However I am not able to select 3dfx from the graphics menu only Direct3D. So the game is running via the Ati card.
Copied the the glide2x.dll from FastVoodoo 3.5.When I put FastVoodoo 3.5 dll in the windows directory the game is running.
However I can not go above 800 x 600 in this game so I don't know if the Voodoo 2 SLI is running or it is just a single Voodoo 2 card.
Unreal Tournament: I can select the 3dfx glide option in the preferences and run the game in 1024 x 768.

2) It seems that the Voodoo 2 card is only running with some games. Strange thing is that Unreal Tournament seems to work with glide and SLI.
Do I miss something here? How did you guys set this up?
4   L A T E S T    R E P L I E S    (Newest First)
Glide Posted - 19/02/2013 : 20:37:43
Hi all,

the Voodoo2 cards haven't Direct 3D support on Windows XP, sorry.

So, when you play a GLide base game, like Rollcage, you are able to activate the Voodoo2 card(s). In the other cases, you're using the primary card that in general supports Direct 3D.

Bye bye
LordJebe Posted - 01/10/2012 : 10:41:56
I am currently testing out Re-Volt on Voodoo2 SLI rig running Win XP 32-bit and I am running to the exact same problem. I have tried out:

- Rollcage
- Re-Volt
- Harry Potter and the Philosopher's Stone (lol)
- Monster Truck Madness 2
- NFS 2 SE
- Max Payne 1

From these only Rollcage and Monster Truck Madness work and run on the Voodoo2 cards, the rest run on the primary card, GeForce4 MX 440. The drivers I used was FV 4.0 XP Gold.

I believe this problem has something to do with XP. Next I will install Win 98 on my SLI rig and see if it makes a difference.
ps47 Posted - 24/07/2011 : 16:58:13
make sure both card are 100% working.try dropping the glide dlls into the game folder,this is sometimes required.

wow,haven't been around for ages.
MikVoodoo5 Posted - 08/06/2011 : 09:56:53
Seems that the problem is not related to SLI. If i run one card then
Star Wars POD Racer, Turok 2, Re-volt and Blood 2 not seem to detect the Voodoo 2 card. Only the primary adapter (which is my onboard ATI card) is available. It's running with directx not via Glide

It seems that only games with an executable especially for glide purposes (like nfs2sea.exe for need for speed 2 SE) like to detect the Voodoo 2 card.

Can anybody give me some advice here? Are those specific games not running through glide in Windows XP?

 

Forum Rules

Legal Info

Privacy

Contact Us

Search with Google

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2019 3dfxzone.it - Forum Engine © Snitz Forums