3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
 
 
 
Home  ~  Profile  ~  Register  ~  Active Topics  ~  Members  ~  Search  ~  FAQ  ~  3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   File upload: zip or doc extension and size <= 512kb
 Image file upload: jpg or jpeg or gif extension and size <= 512kb
Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
Glide Posted - 22/05/2004 : 17:02:06
Discussion related to this news: http://www.3dfxzone.it/monitor/am/go.asp?url=88

15   L A T E S T    R E P L I E S    (Newest First)
serraavatar Posted - 21/12/2016 : 01:28:02
Hi there, just wondering if anyone got the Voodoo card working in Win 7 64 bit? I installed SFFT 1.9 and had to use the digital signature overrider to bypass the signature check. But for the life of me I could never get it to work. I only have 16bit 800 x 600 resolution.

By the way, the card in question is a Voodoo 5500.
Glide Posted - 29/09/2015 : 12:11:18
Hi sockbot, you're welcome.

About this
quote:
Edit: I managed to install the drivers, I just had to choose manual selection to override the auto selection. Performance is as expected, but I am missing textures in Quake 1 on certain models. Is this a known issue?

could you post a screenshot? :)

Thanks.

Bye bye
sockbot Posted - 04/01/2013 : 22:23:59
I am having trouble installing the 1.9 driver (or any version) on my Windows 7/32bit system running a Voodoo 3 2000 as a secondary card. When I run the setup file, I get an installation success message, but the driver is still the Generic VGA driver when I check. I have also tried to manually update the driver using the Windows 7 wizard, but I get the message that the current driver (Generic VGA) is the most updated driver for my system.

I haven't been able to find any resources to help install the driver on Windows 7. Can someone help point me in the right direction?

Edit: I managed to install the drivers, I just had to choose manual selection to override the auto selection. Performance is as expected, but I am missing textures in Quake 1 on certain models. Is this a known issue?
Glide Posted - 17/10/2012 : 11:17:39
Hi osckhar,

first of all many thanks for your detailed description.

The main focus could be to understand if the issue with the LGA-775 based mobo can be solved by a driver settings customization (via the SFFT Voodoo Tools), or if it is related to one or more core files.

Then, an other question: do you find the crashes also with the previous SFFT driver releases? I assume you're using the latest release.

Bye bye
osckhar Posted - 10/10/2012 : 23:37:29
Hi Glide,

All the test are done using WinXP with latest SFFT driver. I mean I never tried SFFT driver under Win 7 or Vista.

quote:

The point is that I'm not sure a PCI-E slot of a 1155 or 1366 mobo at hardware level manages the adapter just like a previous platform. So the crashes could be caused by a power issue.

Sorry I did unterstand you in the previous post.

Not sure if problems comes power issue. I would tell the problem comes in a bug inside SFFT core driver. Since that using same platform with Beta Kool driver all works ok.

Mobo 775 - WinXP - I only have been to able to handle correctly my 6k using SFFT drivers when I use a single PIV. In same system if I plug a C2D then 6k lock up. I have tested different C2D , e4300, Q6600 or E8400 or other is impossible to get the system runing ok. Anyway, using Beta Kool driver the 6k is ok with C2D systems.

Mobo 1366 or 1155 - WinXP - 6k works perfect using SFFT drivers.

In all the platforms I use: 6k + agp2pci + supermicro pcix2pcie.

Regards,
Oscar.
Glide Posted - 10/10/2012 : 22:14:04
quote:
Originally posted by osckhar

I dont know because I never installed those OSes. Anyway, I could check it though but I dont think the problems comes from there.


So which os are you running? Windows 98SE? This thread is on SFFT drivers...I'm confused :).

quote:
Originally posted by osckhar

The 6k works stable without troubles. I dont use Hook up for powering up the 6k. I always use voodoo volts.


The point is that I'm not sure a PCI-E slot of a 1155 or 1366 mobo at hardware level manages the adapter just like a previous platform. So the crashes could be caused by a power issue.


Bye bye
m14radu Posted - 10/10/2012 : 19:45:02
yes, an overclocking tool for the new OS is needed !

SFFT- HELP ! :)
osckhar Posted - 10/10/2012 : 12:43:26
Hi Glide,

quote:
does this issue with gp2pci and C2D processors occurs with both Windows XP and Windows Vista/7 OSes?

I dont know because I never installed those OSes. Anyway, I could check it though but I dont think the problems comes from there.

quote:
And also, when you use socket 1155 or 1366 based systems, are you sure the Voodoo5 6000 is working with correct input power from the PSU?

The 6k works stable without troubles. I dont use Hook up for powering up the 6k. I always use voodoo volts.


quote:
About the request of a new OC tool, this question is for SFFT (and also I don't like overclock the 3dfx hardware :)).

Yupe, I understand but with new systems V_Control or O/C tools does not work.

Regards,
Oscar.

Glide Posted - 10/10/2012 : 12:27:32
Hi osckhar,

does this issue with gp2pci and C2D processors occurs with both Windows XP and Windows Vista/7 OSes?

And also, when you use socket 1155 or 1366 based systems, are you sure the Voodoo5 6000 is working with correct input power from the PSU?

About the request of a new OC tool, this question is for SFFT (and also I don't like overclock the 3dfx hardware :)).

Bye bye
osckhar Posted - 10/10/2012 : 11:15:56
Hello,

I detected an important behaviour in the driver when agp2pci is enabled. A lot of problems comes from C2D. Same motherboard with an intel PIV cpu and agp2pci the 6k is ok rendering games. When I use any C2D cpu (Q6600, e4200, e8400) grames freezes. System can handle during some times the game when DDI is set 8 but it freezes later 3-4 minutes. This behaviour vanished using news system based on socket 1155 and 1366. Using socket 775 only works ok using a single intel Piv.

SFFT- would be possible if you build am O/C tool setting speed 'on fly'? Using news systems (1155 or 1366) is not possible to use VSA100 o/c SW from Kool.

Thanks,
Oscar.
Glide Posted - 03/08/2012 : 13:07:53
About the Dawn demo, that is a very nice look for the fairy :)

Bye bye
m14radu Posted - 03/08/2012 : 06:30:16
nice ideea !
I like it,but the picture must change itself automatically according to the card that is present in the sistem :)
Let's hope the SFFT hear our requests.
jix-reggio Posted - 03/08/2012 : 01:29:06
Hello, I would like to use this version
It's a prayer to SFFT ...


In the First dawn semo, the little fairy was looking at that :



m14radu Posted - 04/06/2012 : 16:19:00
@SFFt: i notice that some video files are played rotated. ( up side down )



Is there an option ?

I could'n find !

goriath Posted - 28/05/2012 : 21:25:24
quote:
Originally posted by m14radu

@goriath: I install and launch quake3 timedemo in loop as you told me.
The sistem hang after about 24 minutes, i did the test 2 times.
I get an error image, lines and broken texture -> only a hard reset helps.

Sorry it tooks me so long



I know exactly what you mean.

I found to be a problem of the glide libraries, to be precise the glide3x.dll that comes with the driver.

The blinking black lines in the game menu seem to be due to Mesa 6.3 instead.

 

Forum Rules

Legal Info

Privacy

Contact Us

Search with Google

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2019 3dfxzone.it - Forum Engine © Snitz Forums