Neverwinter Nights

Started by Garth, 03 January 2004, 20:57:21

Previous topic - Next topic


I just can't get it working, i've got

Voodoo 5 PCI
Win XP
AM 3.0 XP

I copied the opengl32.dll from mesa 5.1e to nwn main directory and the game just exited to desktop, in configure it said i didn't have opengl installed, so i went to system32 in win dir and found there was a opengl32.dll there that weighed 640k so i tried deleting it but it keeps reapearing....anyway whats with this f**king tendecy of reverting all you delete win xp has? ...


*cricket sound* *owl sound*


Winxp will walk all over any drivers that are not digitally signed UNLESS you do a reg tweak or even easier is to rename the file in the i386 folder of windows to driver.txt or something and reeboot.  THEN install your drivers.  I am running the 3dhq beta 10 with the coulorless gxpogl addon for opengl and the mesa 5.1e is in the nwn folder where the nwn.exe is.  you MAY need to go into the nwnconfig.ini and set your desktop res and game res manually because the 5.1e is still not letting me run the config.exe fully yet.  you can run the config.exe, but just not the test screen.  I also am running the desktop resolution a couple steps HIGHER than the game resolution to get it to work.  good luck and let me know if the game crashes a couple of minutes into it or not.  Winxp was not working corectly for me and NWN.  win98se is what I am running the game in now.
Bloody Mess